Un plug per i /kit (namekit) decente?

E' da un paio di giorni che sto cercando questo plug...su alcuni server (faccio un esempio) se fai /kit diamond ti da roba enchantata prot 4 ecc... come posso fare? E che plug devo installare?
<a href="http://it.tinypic.com?ref=2n6atuf" target="_blank"><img src="http://i57.tinypic.com/2n6atuf.png" border="0" alt="Image and video hosting by TinyPic"></a>

CONNESSIONE TAROCCA ._."
http://dev.bukkit.org/bukkit-plugins/kingkits/
           Every day is a knockabout of random craziness  ~Leonardo Watch

[Immagine: 89aa7b4cc8930723cbd7de2dc09090be.jpg]
Però in quel Plugin c e il problema che nn esiste il comando /kit
Ma /pvpkit quindi consiglierei il settaggio dei kit di Essentials, ora però essendo dal mio cellulare nn posso mandare le stringe domani cercherò di mandartele se me le chiederai
[Immagine: FlhoLYo.png]
[Immagine: quU0dmF.png]
1 utente apprezza questo post
Fallo con Essentials, senza aggiungere plugin inutili.
[Immagine: ommcOzd.jpg]
mc.parkercraft.it | http://www.parkercraft.it | ts.parkercraft.it
08/01/2015, 10:18VincyPixel ha scritto: Fallo con Essentials, senza aggiungere plugin inutili.
Oltre a concordare con Vincy, suggerisco a @xXSpriteGODXx di recarsi qui o di leggersi questa guida creata da un utente.
Il forum non è una rete sociale né un "prendi e via".
Siete voi che lo concepite come tali.

Ragazzi, ha chiesto un Plug non un Plugin!
Scherzi a parte, come detto anche da VincyPixel, usa Essentials.

Inviato dal mio GT-S5570I con Tapatalk 2
_____________________________________________________________________________________________________________
GitHub: https://github.com/EduProArd/
Come contattarmi: Skype("EduProArd") oppure per MP("Messaggio privato sul forum")
Hosting: https://www.easyware-hosting.ch/
EasyWay: https://www.minecraft-italia.it/forum/t-easyway-servizi-di-sviluppo-plugin-ed-amministrazione-di-sistema
_____________________________________________________________________________________________________________
Ok, sono riuscito a farlo ma ho riscontrato un piccolo problema...ho creato un kit chiamato /kit premium. ho già inserito tutti gli items. Ho trovato un problema sui permessi...sono andato su permissionsEX e ho cercato il gruppo "premium" con tutti i permessi settati....ho inserito regolarmente i permessi essentials.kit ed essentials.kits.premium...come entro nel server a me che sono founder mi dice che posso prendere il kit e se in game faccio /kit esce regolarmente il kit premium...ho fatto un test e sono entrato con un altro account, l'ho inserito nel gruppo "Premium" però se faccio /kit mi esce solo il kit iniziale ma il /kit premium no come mai? Ho riavviato 5 volte il server dopo aver salvato tutti i settaggi ma non funge ancora D:

Ok niente problema risolto scusatemi. Mi si era tolto il permesso essentials.kits.premium e non me ne ero accorto I_approve (Modificato 09/01/2015, 20:56 da xXSpriteGODXx.)
<a href="http://it.tinypic.com?ref=2n6atuf" target="_blank"><img src="http://i57.tinypic.com/2n6atuf.png" border="0" alt="Image and video hosting by TinyPic"></a>

CONNESSIONE TAROCCA ._."
Risolto,chiudo
[Immagine: ywA4Jw.gif]
Discussioni simili
Ultima risposta: Emah
20 minuti fa
Ultima risposta: BaccoShow
23/11/2017, 21:12
Ultima risposta: zSadelerPvP
22/11/2017, 15:47
 
1 29
Ultima risposta: Lafa_96
13/11/2017, 15:24

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)