[Risolto] versione server

ciao, volevo fare un server di minecraft se lo faccio in 1.8 la mappa può essere in 1.11.2?
a cosa serve il plugin protocol support? io sapevo per far entrare nei server 1.11.2 le versioni vecchie è cosi'? Perchè volevo
fare i server (tranne alcuni) in 1.11.2 per avere i server più aggiornati. Su questi server posso metterci protocol support?
C'è un plugin che ''adatta'' i blocchi nuovi a quelli vecchi delle versioni vecchie?
GRAZIE PER LE RISPOSTE
[Immagine: MCNT_595f585da65c0_2.png]
  
  Cuore pieno se ti sono stato utile lascia un rep Cuore pieno  Grazie.
No non è possibile adattare dei blocchi nuovi con una versione più vecchia


Inviato dal mio iPhone 7 utilizzando Tapatalk
Se ti sono stato d'aiuto lascia un Rep

TuttoGaming
21/03/2017, 22:52LampoGold ha scritto: No non è possibile adattare dei blocchi nuovi con una versione più vecchia


Inviato dal mio iPhone 7 utilizzando Tapatalk

avevo visto c'è c' era un plugin che faceva una cosa simile...
e per il resto, il server 1.8 con mappe 1.11.2 e le altre cose?
[Immagine: MCNT_595f585da65c0_2.png]
  
  Cuore pieno se ti sono stato utile lascia un rep Cuore pieno  Grazie.
Ma com
mcEdit non si poteva mica "riparare" il mondo?


Inviato dal mio iPhone 7 utilizzando Tapatalk
Se ti sono stato d'aiuto lascia un Rep

TuttoGaming
Se inserisci dei blocchi della 1.11.2 automaticamente ProtocolSupport li rimpiazzerà nel caso in cui entri un player con la 1.8
[Immagine: bZvpSjW.png]   [Immagine: biskBkG.png]
[Immagine: tumblr_oaryl0d7lS1u8gax7o2_r2_500.gif]

22/03/2017, 08:01Niketion ha scritto: Se inserisci dei blocchi della 1.11.2 automaticamente ProtocolSupport li rimpiazzerà nel caso in cui entri un player con la 1.8

quindi potrei nei server 1.8 mettere viaversion e nei server 1.11.2 protocol support?
che intendi con rimpiazzerà?

21/03/2017, 23:07LampoGold ha scritto: Ma com
mcEdit non si poteva mica "riparare" il mondo?


Inviato dal mio iPhone 7 utilizzando Tapatalk

non intendevo mcEdit (Modificato 22/03/2017, 16:27 da PokeMatteo0.)
[Immagine: MCNT_595f585da65c0_2.png]
  
  Cuore pieno se ti sono stato utile lascia un rep Cuore pieno  Grazie.
22/03/2017, 16:26pokematteo0 ha scritto: quindi potrei nei server 1.8 mettere viaversion e nei server 1.11.2 protocol support?
che intendi con rimpiazzerà?

1. Si
2. Esempio: Le barrier (introdotte nella 1.8) vengono rimpiazzate con del vetro nella 1.7
[Immagine: bZvpSjW.png]   [Immagine: biskBkG.png]
[Immagine: tumblr_oaryl0d7lS1u8gax7o2_r2_500.gif]

22/03/2017, 17:19Niketion ha scritto:
22/03/2017, 16:26pokematteo0 ha scritto: quindi potrei nei server 1.8 mettere viaversion e nei server 1.11.2 protocol support?
che intendi con rimpiazzerà?

1. Si
2. Esempio: Le barrier (introdotte nella 1.8) vengono rimpiazzate con del vetro nella 1.7

ok grazie
[Immagine: MCNT_595f585da65c0_2.png]
  
  Cuore pieno se ti sono stato utile lascia un rep Cuore pieno  Grazie.
ok si può chiudere
[Immagine: MCNT_595f585da65c0_2.png]
  
  Cuore pieno se ti sono stato utile lascia un rep Cuore pieno  Grazie.
Chiudo Smile
[Immagine: jkRFBD.png]
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Nessuna versione di skins restorer funziona (1.8) LeoPotterITA 12 143 17/08/2017, 19:01
Ultimo: nik2143
[Domanda] Versione collegata Nikhoz 2 69 16/07/2017, 22:44
Ultimo: Mastory_Md5
[Risolto] Accesso al server con versione 1.8 e 1.12 MaxiJack28 4 132 03/07/2017, 14:34
Ultimo: MaxiJack28
[Risolto] World Edit Errore Server Versione 1.12 MethodicJuggler 6 314 08/06/2017, 16:46
Ultimo: Maxetto
[Domanda] Miglior versione di spigot per lavorare nel migliore dei modi? FleiKofficial 9 234 26/03/2017, 17:08
Ultimo: xBuilderch_

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)