Il 16 giugno 2019, il forum e le risorse diventeranno in sola lettura. Clicca qui per maggiori informazioni

[Risolto] ViaVersion mi dà un WARN

Ho un server Bungeecord (Waterfall) 1.8.x-1.13.x collegato al server Hub paperspigot 1.13.2. Ho inserito il plugin ViaVersion, versione: 1.6.0, e mi dà questo WARN in console. In più non mi permette di accedere al server con versioni differenti dalla versione del server.



[00:04:26 WARN]: [ViaVersion] ViaVersion does not have any compatible versions for this server version, please read our resource page carefully.

@maxetto, attendo risposte anche da te, perfavore.
Ringrazio in anticipo la risposta! Darò +1 a chi mi saprà aiutare.
PS. Uso sia ViaRewind che ViaBackwards (Modificato 19/12/2018, 21:19 da IlCookie.)
Hai provato, banalmente, ha provare ad installare la versione precedente di questo plugin?
Per utilizzare ViaVersion devi avere il server alla versione più vecchia che vuoi supportare.
Essendo te alla 1.13.2 puoi provare con ViaBackwards, ViaRewind o ProtocolSupport, a seconda di quale dei 3 ha la funzione desiderata di far connettere client più vecchi alla 1.13.2
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
19/12/2018, 00:55FedeIsHere ha scritto: Hai provato, banalmente, ha provare ad installare la versione precedente di questo plugin?
Provo ora che il server è offline.

19/12/2018, 01:01Maxetto ha scritto: Per utilizzare ViaVersion devi avere il server alla versione più vecchia che vuoi supportare.
Essendo te alla 1.13.2 puoi provare con ViaBackwards, ViaRewind o ProtocolSupport, a seconda di quale dei 3 ha la funzione desiderata di far connettere client più vecchi alla 1.13.2

Sì, sono a conoscenza della funzione degli addons di ViaVersion, infatti, li uso già nei server con versioni più recenti ma non riesco ad entrare... Ora provo ad utilizzare la versione precedente di ViaVersion (consigliatomi da @FeleIsHere) e mi affido alla sorte del destino. Tra l'altro ho saputo recentemente che nella versione 1.6.0 di ViaVersion ci sono diversi errori in più stringhe. (Modificato 19/12/2018, 21:21 da IlCookie.)
Vi informo che ho risolto il problema (tra virgolette). Ho letto un po' più attentamente la pagina delle risorse di ViaVersion e ho scoperto che, appunto, gli addons del plugin (ViaRewind e ViaBackwards) sono ancora in attesa di essere aggiornati alla versione 1.13.x, quindi, dovrò attendere il prossimo aggiornamento e usare momentaneamente la versione 1.12.2. (Modificato 19/12/2018, 21:26 da IlCookie.)
Discussioni simili
Risposta di Cyrd_
20/03/2019, 21:07
Risposta di Cubey
19/11/2018, 16:38
Risposta di alex3025
02/11/2018, 18:15
Risposta di DerpYT
18/10/2018, 22:52

Utente(i) che stanno guardando questa discussione: 2 Ospite(i)