[Risolto] WitherBoss Non spawna

Ciao, sono alle prese con un problema e non trovo soluzione: il wither boss non spawna:
-difficoltà hard, -sopravvivenza, -teste ottenute killando (non creative givvate), posizionamento corretto (sabbia anime a T e poi le teste).

Spigot 1.13: avete suggerimenti?
Sei sicuro di aver piazzato le teste bene e nell'ordine giusto?
Se ti sono stato d'aiuto e vuoi supportarmi lasciami un +Rep oppure un Like!

🔴 Emah 🔴



-===============-
Guida preferita
11/08/2018, 00:01lionmarck ha scritto: Ciao, sono alle prese con un problema e non trovo soluzione: il wither boss non spawna:
-difficoltà hard, -sopravvivenza, -teste ottenute killando (non creative givvate), posizionamento corretto (sabbia anime a T e poi le teste).

Spigot 1.13: avete suggerimenti?

Quali plugins hai installato? Spigot 1.13 è ancora in fase di sviluppo, è possibile riscontrare bugs. (Modificato 11/08/2018, 02:08 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
11/08/2018, 00:12Emah ha scritto: Sei sicuro di aver piazzato le teste bene e nell'ordine giusto?

Si, provato anche a metterlo facing nord sud o est ovest o viceversa o orizzontale.

Prima la sand poi le teste. Ho provato in creative, in survival, come op e non come op

11/08/2018, 02:07EdwardTheKnight ha scritto:
11/08/2018, 00:01lionmarck ha scritto: Ciao, sono alle prese con un problema e non trovo soluzione: il wither boss non spawna:
-difficoltà hard, -sopravvivenza, -teste ottenute killando (non creative givvate), posizionamento corretto (sabbia anime a T e poi le teste).

Spigot 1.13: avete suggerimenti?

Quali plugins hai installato? Spigot 1.13 è ancora in fase di sviluppo, è possibile riscontrare bugs.


wolrdedit worldguard pex essentialx e poca altra roba...
na cosa strana é che se le teste le metti a lato e non sopra un blocco quando le rompi non le droppa  e direi worldguard da un warn: sopra no
(Modificato 11/08/2018, 07:46 da lionmarck.)
Quali teste stai utilizzando? Devono essere quelle di scheletro whiter.
11/08/2018, 07:44lionmarck ha scritto: wolrdedit worldguard pex essentialx e poca altra roba...
na cosa strana é che se le teste le metti a lato e non sopra un blocco quando le rompi non le droppa e direi worldguard da un warn: sopra no

Prova a rimuovere WorldEdit e WorldGuard. (Modificato 11/08/2018, 12:49 da EdwardTheKnight.)
Ricorda di lasciarmi un punto Rep [Immagine: IM8d6tb.png] ed un Like [Immagine: 7vpDvBC.png]!

[Immagine: a.php?i=2&h=Ti+serve+aiuto%3F&t=Puoi+contattarmi%21]
11/08/2018, 10:30Bistecca12 ha scritto: Quali teste stai utilizzando? Devono essere quelle di scheletro whiter.

Ovviamente, provato sia con quelle givvate in creative che quelle ottenute dagli scheletri killandoli

11/08/2018, 12:48EdwardTheKnight ha scritto:
11/08/2018, 07:44lionmarck ha scritto: wolrdedit worldguard pex essentialx e poca altra roba...
na cosa strana é che se le teste le metti a lato e non sopra un blocco quando le rompi non le droppa  e direi worldguard da un warn: sopra no

Prova a rimuovere WorldEdit e WorldGuard.

Temo dovró fare questa prova.. mi sa che l’inghippi stia li.. non sono ancora versioni stabili e potrebbero dar problemi..
Vi aggiorno (Modificato 11/08/2018, 13:12 da lionmarck.)
11/08/2018, 13:11lionmarck ha scritto:
11/08/2018, 10:30Bistecca12 ha scritto: Quali teste stai utilizzando? Devono essere quelle di scheletro whiter.

Ovviamente, provato sia con quelle givvate in creative che quelle ottenute dagli scheletri killandoli

11/08/2018, 12:48EdwardTheKnight ha scritto:
11/08/2018, 07:44lionmarck ha scritto: wolrdedit worldguard pex essentialx e poca altra roba...
na cosa strana é che se le teste le metti a lato e non sopra un blocco quando le rompi non le droppa e direi worldguard da un warn: sopra no

Prova a rimuovere WorldEdit e WorldGuard.

Temo dovró fare questa prova.. mi sa che l’inghippi stia li.. non sono ancora versioni stabili e potrebbero dar problemi..
Vi aggiorno


Niente da fare.. non me lo Spawna se non tramite un summon... proprio non capisco... ho provato a togliere praticamente tutti i plugin 1 alla volta.. nada..
Dove lo provi a spawnare? Prova a farlo in aria
Se ti sono stato d'aiuto e vuoi supportarmi lasciami un +Rep oppure un Like!

🔴 Emah 🔴



-===============-
Guida preferita
11/08/2018, 14:44Emah ha scritto: Dove lo provi a spawnare? Prova a farlo in aria

Per ora provato solo nether, riprovo in tutti i mondi e per aria..
comunque sempre piú convinto sia bug spigot
11/08/2018, 16:30lionmarck ha scritto:
11/08/2018, 14:44Emah ha scritto: Dove lo provi a spawnare? Prova a farlo in aria

Per ora provato solo nether, riprovo in tutti i mondi e per aria..
comunque sempre piú convinto sia bug spigot


risolto! Riscaricato spigot, probabilmente è un bug che hanno risolto nei giorni scorsi: col download di qualche giorno fa non andata, ora spawna no problem!
Bene, chiudo per problema risolto Smile
[Immagine: MizYQZc.png]
Discussioni simili
 
[Problema] Mob farm non spawna
9 2,683
Risposta di BaccoShow
28/10/2016, 11:37
Risposta di Boy011
11/08/2016, 07:29
 
3 746
Risposta di BaccoShow
16/06/2016, 14:33
 
26 2,738
Risposta di xFysh
21/04/2016, 15:34

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)