[Risolto] World Edit Errore Server Versione 1.12

Ciao, ho creato un server privato per i miei amici. Funzionavano tutti plugin nel mio server 1.11.2, adesso ho postato tutto aggiornando server in 1.12. Fin qui è tutto ok, ho trovato un bug/errore del plugin World Edit, per quando voglio modificare qualche blocco con //set 1 mi esce sempre:

in chat.. Scusate la mia ignoranza, ma di certe cose non ne capisco. Chiedo il vostro aiuto

[Se ho sbagliato qualcosa, chiedo perdono, è la prima volta che creo una discussione].
Spigot non è ancora disponibile per 1.12, come pensi che i Plugin siano già aggiornati a tale versione?

Attendi ancora un paio di giorni almeno e aggiorna tutto quando i Plugin saranno compatibili con la 1.12.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
07/06/2017, 22:50Maxetto ha scritto: Spigot non è ancora disponibile per 1.12, come pensi che i Plugin siano già aggiornati a tale versione?

Attendi ancora un paio di giorni almeno e aggiorna tutto quando i Plugin saranno compatibili con la 1.12.

Ciao Maxetto, sono stato ignorante lo so. Sono un tipo che piace molto i plugin, sopratutto World Edit, non volevo fare la casa tutto a mano ma oramai l'ho fatto. Grazie del consiglio, aspetterò un paio di giorni. Chiudi pure la discussione Wink
07/06/2017, 22:52MethodicJuggler ha scritto:
07/06/2017, 22:50Maxetto ha scritto: Spigot non è ancora disponibile per 1.12, come pensi che i Plugin siano già aggiornati a tale versione?

Attendi ancora un paio di giorni almeno e aggiorna tutto quando i Plugin saranno compatibili con la 1.12.

Ciao Maxetto, sono stato ignorante lo so. Sono un tipo che piace molto i plugin, sopratutto World Edit, non volevo fare la casa tutto a mano ma oramai l'ho fatto. Grazie del consiglio, aspetterò un paio di giorni. Chiudi pure la discussione Wink

La tengo aperta fino all'uscita di WorldEdit per 1.12, così da linkare il Download a prosperi.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
07/06/2017, 22:53Maxetto ha scritto:
07/06/2017, 22:52MethodicJuggler ha scritto:
07/06/2017, 22:50Maxetto ha scritto: Spigot non è ancora disponibile per 1.12, come pensi che i Plugin siano già aggiornati a tale versione?

Attendi ancora un paio di giorni almeno e aggiorna tutto quando i Plugin saranno compatibili con la 1.12.

Ciao Maxetto, sono stato ignorante lo so. Sono un tipo che piace molto i plugin, sopratutto World Edit, non volevo fare la casa tutto a mano ma oramai l'ho fatto. Grazie del consiglio, aspetterò un paio di giorni. Chiudi pure la discussione Wink

La tengo aperta fino all'uscita di WorldEdit per 1.12, così da linkare il Download a prosperi.

Ok grazie, allora attendo il link. Sei molto gentile Smile
In realtà la jar di spigot per la 1.12 c'è (o almeno gli snapshosts) ma alcuni plugin (tipo we) non sono ancora compatibili
 Emafire003 : è bello = devi lasciare : un rep!


                        [Immagine: fishfriends]       
                                                     
                   
  

E' stata appena rilasciata la versione 1.1.7 di WorldEdit che aggiunge la compatibilità con la 1.12.

Potete scaricarla da QUA (Su Bukkit arriverà nelle prossime ore).
Chiudo.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: dona-con-paypal.png]

Rip Maxcraft
Discussioni simili
 
[Problema] Prison 3.1.1
Risposta di gamer891962
04/08/2018, 21:07
Risposta di PlayerByte
20/07/2018, 12:53
 
2 218
Risposta di Rolly_
26/06/2018, 14:17
Risposta di LightStormHD
22/06/2018, 11:10

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)