Il 16 giugno 2019, il forum e le risorse diventeranno in sola lettura. Clicca qui per maggiori informazioni

[Risolto] WorldGuard

Salve a tutti,
nel mio server localhost sto iniziando a creare un server skyblock,ho messo worldguard [ultima versione] però se spacco un blocco o lo piazzo [ancora non è stata settata nessuna region] inizia a spammare un messaggio in console.
Ecco il messaggio:
Come posso risolvere?


Ripeto,nel server non è stata settata ancora nessuna region.


INFO:
-server: spigot 1.8.9
[Immagine: Senza_titolo-3.jpg]
[Immagine: join.png]

[Immagine: hypesquad-balance-black.png]
Citazione:This version supports only Minecraft 1.12. It may partially function as far back as 1.8, but it is recommended to use version 6.2 for Minecraft versions 1.11.2 and below as you will encounter errors when running commands.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
13/01/2019, 00:20Maxetto ha scritto:
Citazione:This version supports only Minecraft 1.12. It may partially function as far back as 1.8, but it is recommended to use version 6.2 for Minecraft versions 1.11.2 and below as you will encounter errors when running commands.

Come potrei risolvere?

13/01/2019, 00:20Maxetto ha scritto:
Citazione:This version supports only Minecraft 1.12. It may partially function as far back as 1.8, but it is recommended to use version 6.2 for Minecraft versions 1.11.2 and below as you will encounter errors when running commands.

https://dev.bukkit.org/projects/worldguard/files
Dici che va bene la versione 6.1?oppure la 6.0 va bene?

RISOLTO!
risolto installando la versione 6.0 Beta 3 [per 1.7.10 e 1.8] (Modificato 13/01/2019, 15:22 da LelloYT.)
[Immagine: Senza_titolo-3.jpg]
[Immagine: join.png]

[Immagine: hypesquad-balance-black.png]
Chiudo, ma ti faccio presente che c'è scritta in chiaro e tondo la versione consigliata da usare. Basta aprire gli occhi.
Se ti sono stato d'aiuto, mi offriresti una birra?
[Immagine: MnksU9y.png]

Rip Maxcraft
2 utenti apprezzano questo post
Discussioni simili
 
3 123
Risposta di xPivanux
12/04/2019, 10:33
 
[Risolto] WorldGuard Errore
Risposta di NotHaveALive
10/04/2019, 21:20
Risposta di Maxetto
22/03/2019, 20:06
 
[Domanda] Worldguard
Risposta di yoshi_verde
14/12/2018, 12:55
 
1 243
Risposta di _IronWire
19/09/2018, 21:20

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)