salve bloccoso popolo!!!

gioco da minecraft già da mesi, con la versione Sp e sono alla versione 1.5.2. attendo come tutti la 1.6, ma ho avuto un problema con il Dev launcher per gli snapshot: dice sempre "bad login", anche se metto l' email e la password del mio account mojang!!! perche?
Discussioni simili
Ultima risposta: MegaRedMan720
ieri, 10:59
Ultima risposta: JackManchisi
ieri, 01:18
Ultima risposta: Miluna_
17/11/2017, 18:59
Ultima risposta: CubeMat007
31/10/2017, 01:03
Ultima risposta: CubeMat007
05/10/2017, 22:23

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)