Server bukkit

il mio Server bukkit hamachi non va quando cerco di entrare mi dice Outdated server! cose e come faccio ad entrare aiutoooooo grazie
Significa che il tuo server non è compatibile con la tua versione di Minecraft. Non è un problema del server, sei tu che devi aggiornare Big Grin. Chiudo.
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Problema] Citizens & Citizens2 [spigot/bukkit 1.8.8] LelloYT 2 70 11/08/2017, 21:35
Ultimo: LelloYT
[Problema] Bloccare bukkit:about LeoPotterITA 3 75 07/08/2017, 16:31
Ultimo: zBoringDrop
[Domanda] BedWars bukkit ahb2 1 97 09/07/2017, 17:04
Ultimo: Giovanni123456
[Problema] Essentialsex 1.8 bukkit non va TheStrafe_ 1 142 15/05/2017, 20:25
Ultimo: MrFreasy
[Guida] Creare un plugin Bukkit #1 ALCC01 83 23,522 17/04/2017, 15:13
Ultimo: Virdex_

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)