Settare permessi temporaneamente

Devo settare i permessi premium per i player che votano per solo 24 ore...
ho provato con

/pex user {username} group set PREMIUM lifetime 86400

[Immagine: gratt.gif]ma non funziona...[Immagine: blink.gif]
Un rep +1 per il primo che mi aiuta (e funziona[Immagine: clap2.gif])
Grazie
 
[Immagine: b_350_20_692108_381007_FFFFFF_000000.png]

Fai Rep+1 se ti sono stato d'aiuto
Grazie
Se usi "SimpleVoteListener" (Te lo consiglio VIVAMENTE! E' facile da installare (E' un vero e proprio plugin... Basta metterlo nella cartella dei plugin!) e si può personalizzare perfettamente!) puoi settare i comandi "ritardati". Cioè metti prima il comando per assegnare il gruppo, e poi metti (Con un ritardo di 24h) il comando per rimuoverlo.
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
13/05/2013, 13:55'|24yN' ha scritto: Se usi "SimpleVoteListener" (Te lo consiglio VIVAMENTE! E' facile da installare (E' un vero e proprio plugin... Basta metterlo nella cartella dei plugin!) e si può personalizzare perfettamente!) puoi settare i comandi "ritardati". Cioè metti prima il comando per assegnare il gruppo, e poi metti (Con un ritardo di 24h) il comando per rimuoverlo.

 

-lo so, lo conosco e per certe cose e vero e facile da usare, ma preferisco galistener che permette di settare direttamente i comandi come da consol, so che con pex si possono settare i permessi in maniera temporanea (alla fine anche simplevotelistener lo fa), quello che non so e la sintassi corretta.
[Immagine: b_350_20_692108_381007_FFFFFF_000000.png]

Fai Rep+1 se ti sono stato d'aiuto
Grazie
Eh, anche SimpleVoteListener fa lo stesso Wink

Comunque /pex user <utente> group add <group> <tempo_in_secondi>

Quindi, per esempio: /pex user {username} group add PREMIUM 86400
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
13/05/2013, 17:34'|24yN' ha scritto: Eh, anche SimpleVoteListener fa lo stesso Wink

Comunque /pex user <utente> group add <group> <tempo_in_secondi>

Quindi, per esempio: /pex user {username} group add PREMIUM 86400

 

-  Amply:
    worlds:
      '86400':
        group:
        - PREMIUM

Questo è quello che mi setta nelle permission ma nella chat rimango UTENTE
[Immagine: b_350_20_692108_381007_FFFFFF_000000.png]

Fai Rep+1 se ti sono stato d'aiuto
Grazie
Risolto...
il comando giusto era:

'/pex user {username} group add PREMIUM world 86400'

Mancava il world da specificare ora mi setta le permission correttamente cosi:

Amply:
worlds:
world:
group:
- PREMIUM
options:
group-PREMIUM-until: '1368659941'

Un REP +1 da solo non si può 
mi accontento di: [Immagine: clap2.gif][Immagine: clap2.gif][Immagine: clap2.gif]
[Immagine: b_350_20_692108_381007_FFFFFF_000000.png]

Fai Rep+1 se ti sono stato d'aiuto
Grazie
Bene Smile Chiudo per problema risolto

Inviato dal mio HTC HD2 con Tapatalk 2
[Immagine: jkRFBD.png]
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Risolto] Permessi Warps essentials FinalPlayer024 12 203 11/01/2017, 22:19
Ultimo: Fabriyo98
[Problema] Problema permessi LordMatteoShow 16 150 05/01/2017, 22:18
Ultimo: LordMatteoShow
[Risolto] Problema permessi kit LearnFlik 3 58 03/01/2017, 15:00
Ultimo: Maxetto
[Problema] Permessi Negati su Centos cobrah 11 108 02/01/2017, 12:37
Ultimo: Maxetto
[Domanda] Permessi MaxBans NickAXE01 3 125 02/01/2017, 11:03
Ultimo: Maxetto

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)