Towny 1.5 ?

Allora, molto semplice XD
Mi servirebbe il download del plugin Towny 1.5 per un server bukkit.
Ho saputo che hanno abbandonato lo sviluppo di esso, ma girando per server, avevo visto che loro stessi l'avevano e alla versione aggiornata.

Se sapete come aggiornarlo alla 1.5 mi fate un grosso favore, grazie XDDD
-Video
ciao video,
penso che i server in qui vedi cose simili vuol dire che hanno aggiornato loro stessi la towny
Esatto, towny è stato cancellato e perciò non esiste per la 1.5 D:

Chiudo.
~ RoboticStaff 2.0 è arrivato! ~
Proteggi il tuo server dallo spam e rispondi automaticamente ai tuoi player!
Discussioni simili
Discussione: Autore Risposte: Letto: Ultimo
[Risolto] server in 1.11 come entrare con 1.8? XBlowmpow3r 3 38 24/04/2017, 15:51
Ultimo: XBlowmpow3r
Plugin report 1.7.10 // 1.8 NickAXE01 2 106 29/03/2017, 09:39
Ultimo: Ilario42
[Richiesta] Plugins per SkyWars 1.5.2 AppleCarmine_ 1 577 23/03/2015, 07:33
Ultimo: Frenzer
[Richiesta] Plugin Pack 1.7.5 Basic AlexBrine1001 6 493 29/05/2014, 12:02
Ultimo: MCinemaGamer
aiuto plugin server 1.5.2 agente00 1 790 20/07/2013, 01:46
Ultimo: masfik98

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)