[Update] Help plis!!!

ragazzi oggi ho aggiornato java ma non mi parte più minecraft ._.

mi dice "this application requires a java runtime envoirment 1.6.0"

perfavore i need help! ho installato e reinstallato java/java runtime/javaffanculo (xD) almeno 7 volte ma niente e quando finisce l'installazione che apre la pagina web per verificare la versione di java mi dice "la versione di java è obsoleta, clicca qui per aggiornare java" io clicco e mi riposta alla pagina di prima ._. perfavore aiutatemi non riesco a giocare a minecraft! grazie in anticipo a tutti
Intanto mantieni un linguaggio adeguato!
Seconda cosa ti serve java 6 perché molto probabilmente hai un mac. Disinstalla il 7 o l'8 (dipende da cosa hai installato) e non aggiornarlo più


My Config:
    MotherBoard: GigaByte 990 FX A-UD3 Ultra Durable
    CPU: AMD FX-8350 (8 core, 4.00GHz)
    Dissipatore: ThermalRight Macho HR-02 Rev.a
    RAM: Corsair Vengeance 8GB 4GBx2
    GPU: nVidia GTX 780 Asus OC
    PSU: Corsair CX 750M
    Case: Cooler Master 690 III Midi
    SSD 256GB
    HHD 1TB
    Masterizzatore
Sistema operativo ?
1)era una battuta, non volevo assolutamente essere volgare
2)non ho mac, ho windows 7

Utente(i) che stanno guardando questa discussione: 1 Ospite(i)