Too Many Items Mods download

Too Many Items

Ecco la mod piĆ¹ usata per il controllo del nostro inventario compatibile con minecraft 1.8!

Commenti 1 risposta

Accedi per commentare.

La mod è per la 1.8 e non per la 1.9! Tra l'altro non è ancora uscita per la 1.9! Correggi! ;) (Non ti sto criticando/accusando/insultando, è solo una piccola correzione! Sai, magari uno pensa che è davvero per la 1.9 ma poi se la ritrova per la 1.8!)

Informazioni

Aggiunto da
1 Revisione
Compatibilità
1.8
Crediti
Marglyph
Download
Link sponsorizzati

Link sponsorizzati