ControlHacker Plugins download

ControlHacker

PAGINA UFFICIALE: LINK

  • Messaggi e Configurazione estremamente semplici - Tutti i messaggi e le varie impostazioni sono contenute nel 'config.yml';
  • Suoni - Gli avvisi sono spesso accompagnati da suoni;
  • Imposta la tua zona - Puoi scegliere tu che zona impostare per i vari controlli;
  • Freeze - Adatto per i practice server, Template HFC servers;
  • Title personalizzabili (per server 1.8+);
  • NEW 1.7 SUPPORT!
  • NEW Classifica/Statistiche dei controllori!

Comandi

  • /controlhacker (oppure /ch) - Info sui comandi disponibili;
  • /ch reload - Ricarica il config.yml;
  • /ch setzone (cheater/checker/end) - Imposta le varie posizioni;
  • NEW /ch stats <controllore> - Visualizza le stats di un controllore;
  • NEW /ch reset <controllore> - Elimina le stats di un controllore;
  • NEW /ch top - Visualizza la classifica dei controllori;
  • /control - Controlla un player;
  • /finish - Termina un controllo;

Permessi

  • controlhacker.admin - Accesso a top, stats, reload e setzone;
  • controlhacker.control - Accesso al comando /control;
  • controlhacker.finish - Accesso al comando /finish;
  • Visualizza i permessi cliccando questo link;

  • Java 8+
  • Versione del server 1.7+
  • Vault
  • (Faction plugin supportati: FactionsUUID, LegacyFaction, (MC) Factions)

Come imposto le varie zone?
Utilizza /controlhacker setzone (cheater/checker/end).

Perchè Java 8?
Esso è molto più performante delle versioni precedenti, mi spiace, ma non lo renderò compatibile con java 7 o inferiori.

Ho un problema! Dove posso contattarti?

Commenti 10 risposte

Accedi per commentare.

Ottimo mi è stato molto di aiuto. Ho solo una domanda: Si possono settare più zone dove fare i controlli? Grazie in anticipo!!!
Ottimo plugin. L'Ultimo aggiornamento è molto bello. Grazie
Il plugin mi sembra utile... ma potresti fare una pagina di descrizione migliore?
bello, funzionante e fatto bene.
Niketion ha scritto:. @SirGabbo333 Mi spiace, ma il plugin richiede java 8. Ti consiglio vivamente di cambiare versione java del tuo server



@Niketion Grazie per avermi risposto...... quindi non ci sta proprio nessun metodo per avere un plugin controllo hack java 7?
@SirGabbo333 Mi spiace, ma il plugin richiede java 8. Ti consiglio vivamente di cambiare versione java del tuo server
Scusa ma questo plugin funziona per java 7? Mi serve per un server gamehosting.... aiutami! (Taggami se mi rispondi)

Informazioni

Aggiunto da
1 Revisione
Compatibilità
1.12, 1.11, 1.10, 1.9, 1.8, 1.7
Crediti
Niketion
Licenza
MIT
Download
Link sponsorizzati

Link sponsorizzati