PortalCommands 1.8-1.12 Plugins download

PortalCommands 1.8-1.12

PortalCommands 1.8-1.12
Guida per portali personalizzabili con comandi

COME FUNZIONA?

Per prima cosa recatevi sul sito di Portalcommands e scaricate la versione 2.1.2. Per far funzionare questo plugin dovrete avere installato nel vostro server:

Una volta installati i seguenti plugin, potrete creare sul vostro server portali con comandi personalizzati e non!

DA DOVE INIZIO?

Per prima cosa dovete sapere che non c'è un cartella con il config per il plugin PortalCommands (solo Interactables lo ha). Prendete l'ascia di worldedit con //wand, e selezionate l'area dove verrà creato il portale. Una volta selezionati i due punti dovete eseguire il seguente comando:

  • /interactable createportal <nome del portale> -t <PLAYER, CONSOLE, or SPECIAL> <command>

PLAYER lo si usa per un commando che può eseguire un anche player per esempio warp spawn.

CONSOLE lo si usa per un comando che può eseguire solo la console per esempio say Questa è una prova

SPECIAL lo si usa per plugin con comandi personalizzati, per esempio bw play per le bedwars.

NOTA BENE: il comando va messo senza la /

(Esmpio: /interactable createportal Prova -t SPECIAL bw play)

Per fare in modo che un player utilizzi il portale, dovrete dargli questo permesso: pc.portal.use.<nome> o pc.portal.use.*

Permissions e comandi generali

  • Rimuovere il portale: /interactable deleteportal <nome> Permesso: pc.portal.delete
  • Aggiungere un comando al portale: /interactable addportalcommand <nome> -t <PLAYER, CONSOLE, or SPECIAL> <command> Permesso: pc.portal.edit.command.<player, console, or special>

Per vedere la lista completa di tutti i comandi e i permessi, clicca QUI

Come faccio a mettere l'acqua nel portale?

Sempre selezionando il perimetro del portale, se si vuole far in modo che al posto dell'aria ci sia l'acqua, basterà eseguire il comando //replace air water questo comando serve per rimpiazzare l'aria con l'acqua.

La versione è corretta?

Tranquilli, anche se non vi sono aggiornamenti sulle pagine di spigot, i plugin funzionano entrambi fino a minecraft 1.12 (Ultima versione), sono stati testati da me.

Dubbi o problemi

Per qualsiasi cosa, contattemi qua sul forum, vi aiuterò il prima possibile per qualsiasi tipo di problema con il plugin. Fatemi sapere che cosa ne pensate!

Commenti

Accedi per commentare.

Commenta per primo!

Informazioni

Aggiunto da
Compatibilità
1.12, 1.11, 1.10, 1.9, 1.8
Crediti
Gabri19
Download
Link sponsorizzati

Link sponsorizzati