ProtocolSupport 1.8.8 (Build 388) Plugins download

ProtocolSupport 1.8.8 (Build 388)

Salve, in questa guida vi presento un plugin che vi permetterà di creare il vostro amatissimo Network compatibile dalla 1.7 alla 1.12 e versioni successive. Il plugin in questione è una Build di ProtocolSupport la #388.

Questa bellissima versione di ProtocolSupport vi consentirà di creare una compatibilità con le versioni 1.5 / 1.6 e 1.7 partendo da un server spigot 1.8.8, in caso di Bungeecord / Waterfall potrete creare network 1.7 - 1.12 invece se utilizzerete solo un server spigot potrete bloccare le versioni utilizzando un "Addon" di questo Plugin, BlockVersion di cui appena avrò tempo ci farò una piccola guida ;)

Ovviamente non dimenticatevi di mettere ANCHE ViaVersion per rendere compatibili anche le versioni 1.9 / 1.10 / 1.11 e 1.12

REQUISITI:

- Versione Spigot 1.8.8

- L'ultima versione di ProtocolLib

- ViaVersion (OPZIONALE)

PRO:

Compatibilità dalla 1.5 alla 1.8.9 + ViaVersion (1.9 - 1.12)

BUG:

Non sarà possibile vedere gli ologrammi entrando con le versioni 1.5 / 1.7

Questa è solo la Build dedicata alla 1.8.8 non presente sul sito di Spigot!

Commenti

Accedi per commentare.

Commenta per primo!

Informazioni

Aggiunto da
Compatibilità
1.8.8
Crediti
Shevchik
Download
Link sponsorizzati

Link sponsorizzati